Difference between revisions of "ActiveHome Pro Reinstallation"

From X10Wiki
Jump to: navigation, search
(Answer)
 
(2 intermediate revisions by the same user not shown)
Line 16: Line 16:
  
  
'''1)''' Go to Control Panel | Add/Remove Programs and click on the ‘Add/Remove’ button for Activehome Pro. Note:  You may receive a message saying "Could Not Find Install.Log." If you get this, delete the folder at C:\Program Files\ActiveHome Pro. Run the ActiveHome Pro installer again, and repeat Step #1.
+
'''1)''' Go to Control Panel | Add/Remove Programs and click on the ‘Add/Remove’ button for Activehome Pro.
  
'''2)''' A window will pop up asking if you would like to do an ‘Automatic’ or ‘Custom’ uninstall. Select ‘Custom.’
+
'''2)''' Note:  You may receive a message saying "Could Not Find Install.Log." If you get this, go to STEP # 3 - If you do NOT get this error, skip to step # 4
  
'''3)''' Click on the ‘Select all’ button, and then the ‘next’ button on every screen in the Uninstall Wizard.
+
'''3)''' Delete the folder at C:\Program Files\ActiveHome Pro and repeat Step #1 above
  
'''4)''' Click ‘Finish.’ Repeat steps 1-4 for X-Ray Vision, X10 Hardware, and any other X10 software installed.
+
'''4)''' A window will pop up asking if you would like to do an ‘Automatic’ or ‘Custom’ uninstall. Select ‘Custom.
  
'''5)''' Reboot the computer.
+
'''5)''' Click on the ‘Select all’ button, and then the ‘next’ button on every screen in the Uninstall Wizard.
  
'''6)''' Open "My Computer". Go to '''C:\Program Files\Common Files'''.
+
'''6)''' Click ‘Finish.’ Repeat steps 1-4 for X-Ray Vision, X10 Hardware, and any other X10 software installed.
  
'''7)''' Delete the '''X10''' folder. If you receive a message that states you cannot delete this folder, go to step 8. If you can delete it, go to step 12.
+
'''7)''' Reboot the computer.
  
'''8)''' If you are using Windows 98 or ME, skip to step 9. Go into the Start menu and select Run. Type NET STOP X10NETS and hit Enter. Skip step 9; proceed to step 10.
+
'''8)''' Open "My Computer". Go to '''C:\Program Files\Common Files'''.
  
'''9)''' Hit Ctrl-Alt-Del, select X10NETS.EXE, and End Task.
+
'''9)''' Delete the '''X10''' folder. If you receive a message that states you cannot delete this folder, go to step 10. If you can delete it, go to step 12.
  
'''10)''' Delete the '''X10''' folder in the '''Common Files''' folder.
+
'''10)''' If you are using Windows 98 or ME, skip to step 11. Go into the Start menu and select Run. Type NET STOP X10NETS and hit Enter. Skip step 11; proceed to step 12.
  
'''11)''' If this does not work, reboot the computer and repeatedly press F8 while it loads to bring up the Safe Mode menu. Boot into Safe Mode and delete the '''X10''' folder in the '''Common Files''' folder.
+
'''11)''' Hit Ctrl-Alt-Del, select X10NETS.EXE, and End Task.
  
'''12)''' Go into '''C:\Documents and Settings\All Users\Application Data''' (XP or earlier; in Vista go to '''C:\Users\All Users\AppData.''' The AppData folder may be hidden.) Delete the '''Active Home Professional''' folder and the '''X10 Settings''' folder.
+
'''12)''' Delete the '''X10''' folder in the '''Common Files''' folder.
  
'''13)''' Reboot the computer and disconnect your CM15A or CM19A ActiveHome Pro Interface.
+
'''13)''' If this does not work, reboot the computer and repeatedly press F8 while it loads to bring up the Safe Mode menu. Boot into Safe Mode and delete the '''X10''' folder in the '''Common Files''' folder.
  
'''14)''' Install the ActiveHome Pro software; plug in the CM15A or CM19A when prompted.
+
'''14)''' Go into '''C:\Documents and Settings\All Users\Application Data''' (XP or earlier; in Vista go to '''C:\Users\All Users\AppData.''' The AppData folder may be hidden.) Delete the '''Active Home Professional''' folder and the '''X10 Settings''' folder.
  
'''15)''' Reboot the computer again.
+
'''15)''' Reboot the computer and disconnect your CM15A or CM19A ActiveHome Pro Interface.
 +
 
 +
'''16)''' Install the ActiveHome Pro software; plug in the CM15A or CM19A when prompted.
 +
 
 +
'''17)''' Reboot the computer again.
  
  

Latest revision as of 18:43, 16 May 2016

Question

What do I do if ActiveHome Pro crashes after it starts and runs correctly for several minutes?

ActiveHome Pro is crashing or locking up, and I've tried other strategies mentioned on this site. How can I reinstall ActiveHome Pro?

Answer

These errors are generally due to a corrupt file of some sort. First, please redownload the update to the latest version of ActiveHome Pro here: http://www.authinx.com/software/SW31A/AHP_3.318.exe


The Activehome Professional software should now operate correctly. If you receive a message that states the device is not recognized, unplug the CM15A from the wall and computer. Remove its batteries, then plug it back in to the wall and computer. The device should now be recognized by your computer. If the problems persist, you should reinstall ActiveHome Pro. Make sure you download the latest version here http://www.authinx.com/software/SW31A/AHP_3.318.exe


1) Go to Control Panel | Add/Remove Programs and click on the ‘Add/Remove’ button for Activehome Pro.

2) Note: You may receive a message saying "Could Not Find Install.Log." If you get this, go to STEP # 3 - If you do NOT get this error, skip to step # 4

3) Delete the folder at C:\Program Files\ActiveHome Pro and repeat Step #1 above

4) A window will pop up asking if you would like to do an ‘Automatic’ or ‘Custom’ uninstall. Select ‘Custom.’

5) Click on the ‘Select all’ button, and then the ‘next’ button on every screen in the Uninstall Wizard.

6) Click ‘Finish.’ Repeat steps 1-4 for X-Ray Vision, X10 Hardware, and any other X10 software installed.

7) Reboot the computer.

8) Open "My Computer". Go to C:\Program Files\Common Files.

9) Delete the X10 folder. If you receive a message that states you cannot delete this folder, go to step 10. If you can delete it, go to step 12.

10) If you are using Windows 98 or ME, skip to step 11. Go into the Start menu and select Run. Type NET STOP X10NETS and hit Enter. Skip step 11; proceed to step 12.

11) Hit Ctrl-Alt-Del, select X10NETS.EXE, and End Task.

12) Delete the X10 folder in the Common Files folder.

13) If this does not work, reboot the computer and repeatedly press F8 while it loads to bring up the Safe Mode menu. Boot into Safe Mode and delete the X10 folder in the Common Files folder.

14) Go into C:\Documents and Settings\All Users\Application Data (XP or earlier; in Vista go to C:\Users\All Users\AppData. The AppData folder may be hidden.) Delete the Active Home Professional folder and the X10 Settings folder.

15) Reboot the computer and disconnect your CM15A or CM19A ActiveHome Pro Interface.

16) Install the ActiveHome Pro software; plug in the CM15A or CM19A when prompted.

17) Reboot the computer again.


The ActiveHome Professional software should now operate correctly. If you receive a message that states the device is not recognized, unplug the CM15A from the wall and computer. Remove its batteries, then plug it back in to the wall and computer. The device should now be recognized by your computer.