Difference between revisions of "ActiveHome USB Interface Unknown or Not Recognized"

From X10Wiki
Jump to: navigation, search
(Answer)
Line 5: Line 5:
 
== Answer ==
 
== Answer ==
  
If Windows tells you it has found an unknown device during the installation of the CM15A ActiveHome Pro Interface, please follow these steps:
+
If Windows tells you it has found an unknown device when you plug in the CM15A ActiveHome Pro Interface, please follow these steps:
 
*Disconnect the USB cable from the interface (CM15A).
 
*Disconnect the USB cable from the interface (CM15A).
 
*Unplug the interface from its electrical outlet.
 
*Unplug the interface from its electrical outlet.

Revision as of 04:40, 24 March 2006

Questions

When I connect my USB ActiveHome Interface (CM15A), Windows tells me it has found an Unknown Device. I have the driver installed; how do I fix this?

Answer

If Windows tells you it has found an unknown device when you plug in the CM15A ActiveHome Pro Interface, please follow these steps:

  • Disconnect the USB cable from the interface (CM15A).
  • Unplug the interface from its electrical outlet.
  • Remove the batteries from the interface.
  • Reconnect the USB cable to it.
  • Plug it back into an electrical outlet.
  • Replace its batteries.

After this, Windows should correctly detect the interface.

Related Articles

Request New ActiveHome Pro Download

Key Topics: download, software, link, file, install,
Relates to: CM15A, SW31A, SW32A, SW33A

ActiveHome Pro Installation Asks for Disk

Key Topics: disk, driver, installation, windows, 98, me, millenium, edition, win98, winme, install, cm15a, va11a
Relates to: CM15A, SW31A, SW32A, SW33A