Modules Work in Some Locations but not Others

From X10Wiki
Revision as of 20:52, 6 April 2006 by Roger1818 (Talk | contribs)

Jump to: navigation, search

Questions

Why do some modules work in some outlets and not in others?

If you are having difficulty controlling a module from a particular location, but can control it from other locations, or if the ability to control a particular module is intermittent, it is possible that the module in question and your controller are on opposite phases of your house wiring.

Most houses are fed from a 220 volt service which is then split into two phases of 110 volts each in the circuit breaker panel ("breaker box"). The X10 signals, which are transmitted onto the house wiring on one phase, will normally travel across to the other phase through the breaker panel, pole transformer, etc. If however, the data transmission is not making it from one phase of house wiring to the other, you may couple the signal between them by having a qualified electrician install a 0.1 microfarad, 240V AC or 600V DC capacitor across your 220 volt line from hot to hot, i.e. across any 220 volt breaker. Or, you can install a phase coupler (or phase bridge). They are available through an X10 dealer/installer listed on x10pro.com

Alternately, you may be able to solve the problem simply by moving the controller to another outlet. If the controller is plugged into the same outlet as a TV, its output may be reduced by electrical noise the TV transmits onto your house wiring. Moving the controller away from the interfering device into another outlet may resolve the issue.

Related Articles

Phase Coupling
Switch Turns On But Not Off

Key Topics: on, off, noise, circuit, filament

Relates to: WS467, WS4777, WS12A, WS13A