Modules Work in Some Locations but not Others

From X10Wiki
Revision as of 15:55, 30 September 2010 by Wmarkhay (Talk | contribs)

Jump to: navigation, search

Question

Why do some modules work in some outlets and not in others?

Answer

If you are having difficulty controlling a module from a particular location, but can control it from other locations, or if the ability to control a particular module is intermittent, it is possible that the module in question and your controller are on opposite phases of your house wiring.

Most houses are fed from a 220 volt service, which is then split into two phases of 110 volts each in the circuit breaker panel ("breaker box"). The X10 signals, which are transmitted onto the house wiring on one phase, will normally travel across to the other phase through the breaker panel, pole transformer, etc. If, however, the data transmission is not making it from one phase of house wiring to the other, you may couple the signal between them by having a qualified electrician install a phase coupler, AKA a phase bridge. They are available through an X10 dealer/installer listed on x10pro.com

Possible Causes

You may be able to solve the problem simply by moving the controller to another outlet. If the controller is plugged into the same outlet as a TV, its output may be reduced by electrical noise the TV transmits onto your house wiring. Moving the controller away from the interfering device into another outlet may resolve the issue.

Power conditioners, UPS', and power strips with lightning protection commonly have circuitry (capacitors) that eliminate high-frequency signals that are not standard 50/60 Hertz line voltage as part of their design. X10 signals are often degraded on circuits with these devices. You may need to remove power strips or other devices to identify what is degrading the X10 signal. This is a common, but frequently missed, cause of X10 intermittent failures.

Another solution I've used successfully is to have one transceiver on both phases, e.g. I've got a TM751A set to house code B on a basement outlet and another TM751A set to house code H (for "House" or my last name) on an upstairs outlet, which appear to be on the different phases. I just have to use the proper transceiver/house code for a module in a given outlet.

Related Articles

Phase Coupling
Noise, Noise Filters and Automatic Gain Control
Switch Turns On But Not Off
Fluorescent Lights

Key Topics: module, outlet, wiring, phase, electrical, noise, line, interference, circuit

Relates to: LM465, LM15A, LM14A, AM15A, AM486, AM466, WS467, WS4777, WS12A, WS13A