Difference between revisions of "Multiple XCam2s to PC with MultiView or PTP or XRV"

From X10Wiki
Jump to: navigation, search
 
Line 15: Line 15:
 
*Computer security software prevents installation
 
*Computer security software prevents installation
  
====ActiveHome Pro crashes on opening====
+
====Software crashes on opening====
*Update software
+
 
*Complete reinstall procedure.
 
*Complete reinstall procedure.
  
====ActiveHome Pro crashes when opening Preferences====
+
====VA11A / "could not capture" /"could not put in graph" error message on opening software====
*Update software
+
*Complete reinstall procedure.
+
 
+
====ActiveHome Pro crashes when adding camera====
+
*[[IWitness Crashes When I Add A Camera]]
+
*Update software
+
*Complete reinstall procedure.
+
 
+
====No CM15A error message on opening AHP====
+
*CM15A needs power reset
+
*Try different USB ports
+
 
+
====VA11A error message on opening AHP====
+
 
*VA11A plugged into non-powered USB port
 
*VA11A plugged into non-powered USB port
 
*Driver not installed correctly
 
*Driver not installed correctly
 +
*Incorrect Video Capture Device selected
  
 
====No picture on PC====
 
====No picture on PC====
Line 42: Line 29:
 
*Camera and video receiver on [[Finding the Channel Switch on Wireless Cameras|different A-D transmission channels]].
 
*Camera and video receiver on [[Finding the Channel Switch on Wireless Cameras|different A-D transmission channels]].
 
*If your PC gives you a "test screen" instead of displaying static, there may just be really, really nasty [[Other 2.4 GHz Device Compatibility|2.4GHz radio interference]] in your location. Try connecting some other device with a video output to the VA11A.
 
*If your PC gives you a "test screen" instead of displaying static, there may just be really, really nasty [[Other 2.4 GHz Device Compatibility|2.4GHz radio interference]] in your location. Try connecting some other device with a video output to the VA11A.
 +
* Pan Tilt Pro: [[Green Screen Displayed Instead of Camera Video|NetMeeting not set up correctly]]
  
====Cameras won't switch via PC====
+
====Cameras won't switch via remote====
*CM15A not plugged in to wall outlet.
+
*TM751 not plugged in to wall outlet.
*Actual camera codes do not match codes set in AHP.
+
*TM751 and cams not set to matching House and sequential Unit codes
*CM15A or camera in outlet with bad [[X10 Basics|power line communications]]; causes include:
+
*TM751 or camera in outlet with bad [[X10 Basics|power line communications]]; causes include:
 
**Surge Strip- all cameras must be plugged directly into the wall
 
**Surge Strip- all cameras must be plugged directly into the wall
 
**[[Noise, Noise Filters and Automatic Gain Control|Line Noise]]
 
**[[Noise, Noise Filters and Automatic Gain Control|Line Noise]]
 
**[[Phase Coupling|Phases Not Bridged]]
 
**[[Phase Coupling|Phases Not Bridged]]
 
**If an inverter or generator is used, it must generate pure sine wave AC power.  
 
**If an inverter or generator is used, it must generate pure sine wave AC power.  
 +
*Remote not set to correct House code
 +
*RF signal from remote control not reaching the TM751
 +
 +
 +
====Cameras won't switch via PC====
 +
*CM19A not plugged in to USB.
 +
*Actual camera codes do not match codes set in software.
 +
*CM19A signals not reaching TM751
  
 
====Bad Picture====  
 
====Bad Picture====  
Line 57: Line 53:
 
*[[Extending Wireless Camera Range|Camera range issues]]
 
*[[Extending Wireless Camera Range|Camera range issues]]
 
*Switching problems (see above).
 
*Switching problems (see above).
 
====Cameras switch via PC but not via remote or sensor====
 
*Remote not set to correct House code
 
*[[Troubleshooting Remote Controls in ActiveHome Pro]]
 
*RF signal from remote control not reaching the CM15A
 
*Sensor mis[[Motion Sensor Code Change|programmed]] (you must reprogam the sensor after mounting with the screws provided)
 
*RF signal from motion sensor not reaching the VCR Commander
 
*Sensor set for nighttime operation
 
 
====PC doesn't record video from one camera and sensor====
 
 
*Macros not set up correctly: [[Sample Motion Triggered Camera Recording]]
 
*Update software
 
*Complete reinstall procedure.
 
 
====PC doesn't record video from multiple cameras and sensors====
 
 
*SmartMacros not installed and registered
 
*Macros not set up correctly: [[Using Flags]]
 
*Update software
 
*Complete reinstall procedure.
 
 
 
  
 
===Hardware Problems===
 
===Hardware Problems===

Revision as of 22:21, 7 August 2006

Question

My multiple-wireless-camera kit is supposed to record to my PC, but it's not working. What could be wrong?

Answer

Setup Problems

Most likely, some part of the system is not configured correctly. Here is a master list of symptoms with all possible causes listed:

Software will not install and register

  • No internet connection
  • Did not get download email
  • Ports blocked for registration
  • No Administrator access
  • Computer security software prevents installation

Software crashes on opening

  • Complete reinstall procedure.

VA11A / "could not capture" /"could not put in graph" error message on opening software

  • VA11A plugged into non-powered USB port
  • Driver not installed correctly
  • Incorrect Video Capture Device selected

No picture on PC

  • Wrong power supply on video receiver; the VR31A takes a PR30A and the VR36A takes a D9300.
  • Video receiver not turned on-check power switch near antenna hinge
  • Video reciever not connected to VA11A
  • Camera and video receiver on different A-D transmission channels.
  • If your PC gives you a "test screen" instead of displaying static, there may just be really, really nasty 2.4GHz radio interference in your location. Try connecting some other device with a video output to the VA11A.
  • Pan Tilt Pro: NetMeeting not set up correctly

Cameras won't switch via remote

  • TM751 not plugged in to wall outlet.
  • TM751 and cams not set to matching House and sequential Unit codes
  • TM751 or camera in outlet with bad power line communications; causes include:
    • Surge Strip- all cameras must be plugged directly into the wall
    • Line Noise
    • Phases Not Bridged
    • If an inverter or generator is used, it must generate pure sine wave AC power.
  • Remote not set to correct House code
  • RF signal from remote control not reaching the TM751


Cameras won't switch via PC

  • CM19A not plugged in to USB.
  • Actual camera codes do not match codes set in software.
  • CM19A signals not reaching TM751

Bad Picture

Hardware Problems

Here is a list of devices in a common wireless camera kit and all possible issues they may have short of complete failure. Devices that have completely failed should be fairly easy to identify.

CM15A

  • Broken power converter- will only operate with batteries installed, won't send or receive powerline commands.
  • Broken powerline receiver- cannot be IDed without some other device sending an X10 powerline signal.
  • Broken powerline sender- will not control other devices over the powerline, but will via RF.
  • Broken RF receiver- remote and sensors produce no change in Activity Monitor even when held right next to CM15A.
  • Broken RF sender- will not control other devices via RF, but control over the powerline works.

XCam2+Power Supply

Video Receiver

Motion sensor

  • Broken IR sensor- LED only flashes when you tap the buttons under the battery cover
  • Broken antenna- LED flashes but cameras do not switch; remote control works.