Multiview Reinstallation

From X10Wiki
Revision as of 19:57, 11 September 2006 by Ericb (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Question

Multiview is crashing or locking up, and I've tried other strategies mentioned on this site. How can I reinstall Multiview?

Answer

Here is a complete reinstall procedure for MultiView:

  1. Go to Control Panel | Add/Remove Programs and click on the ‘Add/Remove’ button for MultiView. Note: You may receive a message saying "Could Not Find Install.Log." If you get this, delete the folder at C:\Program Files\MultiView. Run the MultiView installer again, and repeat Step #1.
  2. A window will pop up asking if you would like to do an ‘Automatic’ or ‘Custom’ uninstall. Select ‘Custom.’
  3. Click on the ‘Select all’ button, and then the ‘next’ button on every screen in the Uninstall Wizard.
  4. Click ‘Finish.’ Repeat steps 1-4 for X-Ray Vision, X10 Hardware, and any other X10 software installed.
  5. Reboot the computer.
  6. Go to My computer | C: | Program files | Common files.
  7. Delete the ‘X10’ folder. If you receive a message that states you cannot delete this folder, go to step 8. If you can delete it, go to step 12.
  8. Press the Crtl, Alt, and Del buttons on your keyboard at the same time to bring up Task Manager.
  9. Click on Processes. End process for x10net.exe.
  10. Delete the ‘X10’ folder in the ‘Common Files’ folder.
  11. If this does not work, reboot the computer and repeatedly press F8 while it loads to bring up the Safe Mode menu. Boot into Safe Mode and delete the ‘X10’ folder in the ‘Common Files’ folder.
  12. Reboot the computer.
  13. Disconnect your VA11A Video Capture Adapter.
  14. Install the MultiView software and plug in the VA11A when prompted.
  15. Reboot the computer again.

  The MultiView software should now operate correctly. Test it out, then install WebView.