Protector Plus Does Not Dial Correctly

From X10Wiki
Revision as of 00:22, 10 April 2008 by Ericb (Talk | contribs)

Jump to: navigation, search

Question

When I trip the alarm, my Protector Plus sounds the alarm but does not seem to dial the numbers. What can I check?

Answer

First, double-check that numbers have been stored correctly:

  1. Set the console to INSTALL.
  2. Press the PROG button.
  3. Enter the first phone number that you want the console to call in the event of a problem.
  4. Press the MEM button.
  5. Press 1 to store the phone number in memory location 1.
  6. Press PROG, enter second phone number, press MEM, 2.
  7. Press PROG, enter third phone number, press MEM, 3.
  8. Press PROG, enter fourth phone number, press MEM, 4.

Note: if you only want to program one phone number, you should store this same number in all four memory locations.

After this, trigger the alarm, then pick up an extension phone 3-5 seconds later. You should hear the console dialing. If you do not, try plugging the console into another phone jack.

  • Make sure there is a good dialtone; if you have voicemail that interrupts the dialtone briefly when you pick up the phone ("stuttering" the dialtone) this can cause problems.
  • Trigger the dialer then pick up an extension phone five seconds later. You should hear the console dialing out. Wait one full minute- some cellphones take a while to pick up. You may hear the message start playing; do not fret, it will repeat.

If you still do not hear it dialing then your console may have an issue.