Troubleshooting Camera Picture on TV

From X10Wiki
Jump to: navigation, search

Questions

My camera doesn't work. What should I do?

Why can't I get the camera's picture on my TV?

Answer

  • Check that the receiver and the camera are on the same letter channel (A, B, C, or D). The channel switch on the camera is located under the rubber plug next to the lens. Because of the type and size of the switch, the positions are not labeled. Channel A (default) is at the bottom; channel D is at the top. Make sure to replace the rubber plug if you are using the X10 camera outdoors.

A00022 05.jpg
A00000 00.gif
A00022 03.jpg

  • You should see a red power light on the front of the Video Receiver. If you do not, check that the On/Off switch on the side of the unit is set to On.


A00022 01.jpg
A00000 00.gif

  • Verify that your connections to the TV are correct. If you are using the RCA jack(s), make sure the TV is set to its video input mode for your television. Consult your VCR or television user guide for support on connections and selecting the correct channel. If you have the VR31A audio/video receiver and are using the coax cable, verify that the Video Receiver and the TV are on the same channel (3 or 4); the switch for this is located on the bottom of the Video Receiver. We do not recommend using both the coaxial connection and the RCA jacks.


A00022 11.jpg

  • If you connected the XCam to a VCR and the VCR to a television, consult your owner's manual for more information on setting it up for video input.
  • The camera needs a well-lit area for a good picture. It does not have night vision capability. You could add X10 Home Automation products to remotely turn on a light near the camera when motion nearby is detected. See this link for more information.
  • Take a look at what the video signal is passing through or near to get to the receiver. Metal objects and electromagnetic fields can distort the signal. Try to keep the Video Receiver as far away from other devices as the RCA or Coax cables allow. In most cases, moving the Video Receiver up a few feet is enough to avoid interference. Try unplugging/turning off any interference-producing devices, such as a microwave oven, baby monitor, computer, wireless LAN, wireless speakers, cordless phone, cell phone, etc.
  • If you are having difficulty turning the camera on/off with a remote, try plugging the addressable power supply and a Transceiver Module (the module with the antenna) or ActiveHome Pro Interface into a surge protector. Then try to turn the camera on/off with the remote. The surge protector creates a shorter signal path and possibly blocks out noise that might interfere with the X10 signals transmitted over your house wiring (from the transceiver or interface to the camera's power supply). This should help rule out a problem with communication over your house wiring.


A00022 04.jpg