Multiple XCam2s to PC with ActiveHome Pro and Smart Macros and iWitness

From X10Wiki
Revision as of 21:09, 7 August 2006 by Ericb (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Question

My multiple-wireless-camera kit is supposed to record to my PC, but it's not working. What could be wrong?

Answer

Setup Problems

Most likely, some part of the system is not configured correctly. Here is a master list of symptoms with all possible causes listed:

Software will not install and register

  • No internet connection
  • Did not get download email
  • Ports blocked for registration
  • No Administrator access
  • Computer security software prevents installation

ActiveHome Pro crashes on opening

  • Update software
  • Complete reinstall procedure.

ActiveHome Pro crashes when opening Preferences

  • Update software
  • Complete reinstall procedure.

ActiveHome Pro crashes when adding camera

No CM15A error message on opening AHP

  • CM15A needs power reset
  • Try different USB ports

VA11A error message on opening AHP

  • VA11A plugged into non-powered USB port
  • Driver not installed correctly

No picture on PC

  • Wrong power supply on video receiver; the VR31A takes a PR30A and the VR36A takes a D9300.
  • Video receiver not turned on-check power switch near antenna hinge
  • Video reciever not connected to VA11A
  • Camera and video receiver on different A-D transmission channels.
  • If your PC gives you a "test screen" instead of displaying static, there may just be really, really nasty 2.4GHz radio interference in your location. Try connecting some other device with a video output to the VA11A.

Cameras won't switch via PC

  • CM15A not plugged in to wall outlet.
  • Actual camera codes do not match codes set in AHP.
  • CM15A or camera in outlet with bad power line communications; causes include:
    • Surge Strip- all cameras must be plugged directly into the wall
    • Line Noise
    • Phases Not Bridged
    • If an inverter or generator is used, it must generate pure sine wave AC power.

Bad Picture

Cameras switch via PC but not via remote or sensor

  • Remote not set to correct House code
  • Troubleshooting Remote Controls in ActiveHome Pro
  • RF signal from remote control not reaching the CM15A
  • Sensor misprogrammed (you must reprogam the sensor after mounting with the screws provided)
  • RF signal from motion sensor not reaching the VCR Commander
  • Sensor set for nighttime operation

PC doesn't record video from one camera and sensor

PC doesn't record video from multiple cameras and sensors

  • SmartMacros not installed and registered
  • Macros not set up correctly: Using Flags
  • Update software
  • Complete reinstall procedure.


Hardware Problems

Here is a list of devices in a common wireless camera kit and all possible issues they may have short of complete failure. Devices that have completely failed should be fairly easy to identify.

TM751

  • Broken antenna- will click from the button on the front, but will not click via remote.
  • Broken relay-TM751 will not click from button or relay, but will still retransmit. Rare.
  • Broken powerline sender- will click but will not control other devices. This is extremely rare but has been known to happen. It is hard to diagonse without another TM751.

XCam2+Power Supply

Video Receiver

Motion sensor

  • Broken IR sensor- LED only flashes when you tap the buttons under the battery cover
  • Broken antenna- LED flashes but cameras do not switch; remote control works.